Compatibility

Laravel Lang

12.0

composer require laravel-lang/lang:^12.0

# or

composer require laravel-lang/lang:^12.0 laravel-lang/publisher:^14.0
PackageVersion
Laravel, Lumen9, 10
Breeze1
Cashier Stripe12, 13, 14
Fortify1
Jetstream1, 2
Nova3, 4
Spark Paddle*
Spark Stripe*
UI3, 4

11.0

composer require laravel-lang/lang:^11.0

# or

composer require laravel-lang/lang:^11.0 laravel-lang/publisher:^14.0
PackageVersion
Laravel, Lumen6, 7, 8, 9, 10
Breeze1
Cashier Stripe12, 13
Fortify1
Jetstream1, 2
Nova3, 4
Spark Paddle*
Spark Stripe*
UI1, 2, 3, 4

10.0

composer require laravel-lang/lang:^10.0

# or

# for PHP 8.0-8.1
composer require laravel-lang/lang:^10.0 laravel-lang/publisher:^13.0

# for PHP 7.3-8.1
composer require laravel-lang/lang:^10.2 laravel-lang/publisher:^12.0
PackageVersion
Laravel, Lumen7, 8, 9
Breeze1
Cashier Stripe12, 13
Fortify1
Jetstream1
Nova3
Spark Paddle*
Spark Stripe*
UI1, 2, 3

9.0

composer require laravel-lang/lang:^9.0

# or

composer require laravel-lang/lang:^9.0 laravel-lang/publisher:^9.0
PackageVersion
Laravel, Lumen7, 8

8.0

composer require laravel-lang/lang:^8.0

# or

composer require laravel-lang/lang:^8.0 laravel-lang/publisher:^8.0
PackageVersion
Laravel, Lumen7, 8

7.0

composer require laravel-lang/lang:^7.0

# or

composer require laravel-lang/lang:^7.0 laravel-lang/publisher:^6.0
PackageVersion
Laravel, Lumen7

6.0

composer require laravel-lang/lang:^6.0

# or

composer require laravel-lang/lang:^6.0 laravel-lang/publisher:^4.0
PackageVersion
Laravel, Lumen7

5.0

composer require laravel-lang/lang:^5.0

# or

composer require laravel-lang/lang:^5.0 laravel-lang/publisher:^3.0
PackageVersion
Laravel, Lumen6.0

4.0

composer require laravel-lang/lang:^4.0

# or

composer require laravel-lang/lang:^4.0 laravel-lang/publisher:^3.0
PackageVersion
Laravel, Lumen5.8

3.0

composer require laravel-lang/lang:^3.0

# or

composer require laravel-lang/lang:^3.0 laravel-lang/publisher:^3.0
PackageVersion
Laravel, Lumen5.1-5.7

2.0

composer require laravel-lang/lang:^2.0
PackageVersion
Laravel, Lumen5.0

1.0

composer require laravel-lang/lang:^1.0
PackageVersion
Laravel, Lumen4.2

Support Policy

Package VersionFramework VersionLaravel Lang VersionSupport Until
Laravel / Lumen ^10.0^10.0^11.0, ^12.0August 7th, 2024
Laravel / Lumen ^9.0^9.0^11.0, ^12.0August 8th, 2023
Laravel / Lumen ^8.0^8.0^11.0September 6th, 2022
Laravel / Lumen ^7.0^7.0^11.0September 6th, 2022
Laravel / Lumen ^6.0^6.0^11.0September 6th, 2022
Breeze ^1.11^9.0^11.0, ^12.0August 8th, 2023
Breeze 1.10.*^8.42, ^9.0^11.0August 8th, 2023
Cashier Stripe ^14.0^9.21^11.0, ^12.0August 8th, 2023
Cashier Stripe ^13.0^8.37, ^9.0^11.0, ^12.0August 8th, 2023
Cashier Stripe ^12.0^6.0, ^7.0, ^8.0, ^9.0^11.0, ^12.0August 8th, 2023
Fortify ^1.0^8.0, ^9.0^11.0, ^12.0August 8th, 2023
Jetstream ^2.0^9.0^11.0, ^12.0August 8th, 2023
Jetstream ^1.0^8.0, ^9.0^11.0, ^12.0August 8th, 2023
Nova ^4.0^8.0, ^9.0^11.0, ^12.0August 8th, 2023
Nova ^3.0^8.0, ^9.0^11.0, ^12.0August 8th, 2023
UI ^4.0^9.0^11.0, ^12.0August 8th, 2023
UI ^3.0^8.0, ^9.0^11.0, ^12.0August 8th, 2023
UI ^2.0^7.0^11.0September 6th, 2022
UI ^1.0^5.8, ^6.0^11.0September 6th, 2022